cancel
Showing results for 
Search instead for 
Did you mean: 

EDB-OracleCompatility tools and Postgres 9.2

SOLVED
Adventurer

EDB-OracleCompatility tools and Postgres 9.2

Hi,

 

we want to port our environment from oracle to postgres using the EDB functionalities.

 

Our application is usign GIS (ESRI) and we have to work with Postgres 9.2. Is it possible to use the EBD-OracleCompatibility Tools also with an old Postgres server ?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: EDB-OracleCompatility tools and Postgres 9.2

Is it possible: Yes since GIS (ESRI) is based on ArcGIS. But there could be some touch and  go situations so it would be helpful to do a PoC.

EPAS 9.2: Won't recommend using that particular version the reason being the community support ends Sept, 2017 and the support from EDB ends November, 2017.

 

The minimum you should be using is 9.4 so that the effort that you put in to make it work lasts at least for the next 3 years.

 

Thanks, Amit

1 REPLY
Highlighted
Moderator

Re: EDB-OracleCompatility tools and Postgres 9.2

Is it possible: Yes since GIS (ESRI) is based on ArcGIS. But there could be some touch and  go situations so it would be helpful to do a PoC.

EPAS 9.2: Won't recommend using that particular version the reason being the community support ends Sept, 2017 and the support from EDB ends November, 2017.

 

The minimum you should be using is 9.4 so that the effort that you put in to make it work lasts at least for the next 3 years.

 

Thanks, Amit